Auno.org: 18.8.55 | Live servers: 18.8.55

Item Database - Loophole

Loophole
Flags Visible, Can Be Template Item
Can Carry, Wear, Can Wear With Social Armor
Patch 15.6.1
QL
1
Change QL:
Type Perk
Requirements
To Equip User Profession == Bureaucrat and
User Level >= 55 and
User Loophole 2 trained
Effects
On Equip User Modify Sensory improvement 3  
User Modify Psychological modifications 3  
User Modify Nano init 3  
Comments
Post a comment
You are not logged in. Anonymous users can not post comments.Please log in to continue.