Auno.org: 18.5 | Live servers: 18.8.49

Item Database - Shadowstalker

Shadowstalker
Flags Visible, Can Be Template Item
Can Carry, Wear, Can Wear With Social Armor
Patch 15.0.1
QL
1
Change QL:
Type Perk
Requirements
To Equip User Profession == Adventurer and
User Level >= 200 and
User Shadowstalker 4 trained
Effects
On Equip User Modify Agility 6  
User Modify Sneak attack 20  
User Modify Duck explosives 2  
User Modify Dodge ranged 2  
User Modify Evade close 2  
User Modify Concealment 19  
User Modify Defense modifier 11  
Comments
Post a comment
You are not logged in. Anonymous users can not post comments.Please log in to continue.